Reef Central Online Community
Blue Zoo Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > EcoTech Marine
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 02/14/2018, 07:57 AM   #1
cncreef
Registered Member
 
Join Date: Sep 2014
Posts: 25
having issues connecting to older XR30w

When setting up another radion xr30, I use the "add wireless device" option, it will recognize that a new device is active, but when you return to the screen that shows all the devices in your setup it is not there.

I have tried to factory reset with the direct usb connection and try to configure by connecting the light to the reeflink, everything apppears to work fine, but still wont connect or show up on the main screen where all your devices show up.


help please

Thanks


cncreef is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:23 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.