Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > Coral Propagation and Aquaculture
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 02/12/2018, 10:26 PM   #1
Jedi4lif
Registered Member
 
Join Date: Aug 2017
Posts: 13
Not the growth that I would have hoped

Hello all,
I'm looking for some ideas. I have several different corals in my DT that I got as frags.
3 different zoas and an open brain.

I have a 75g, with 60lbs of live rock. 2 65g canister filters and a reef octopus 100 hob skimmer. Marine orbitz led and a fluvel marine LED light strip. Orbitz runs at a ramp up and down of 30 mins each and 8hrs of white/blue. The fluvel strip runs 3 hrs mid day and shuts off.

My stock is a fox face, sailfin tang. Flame angel coral beauty, engineer goby and 3 fire fish gobys. 2 cleaner shrimp and a clean up crew.

My question is, that I have had these corals for months with little to no growth. I have tried moving up and down on the reef and I think that I have found the best stpots as they are all open and look good, but they don't off shoot new polyps or grow.

I test mt water 2-3 weekly. Water is perfect. Including calcium and alkalinity.
I have used reef fusion for last couple of months without results. I direct feed them reef chili 2-3 times a week.

So ideas about what I'm doing wrong.
Thanks for the help.


Jedi4lif is offline   Reply With Quote
Old 02/15/2018, 10:29 PM   #2
Reefpuck
Registered Member
 
Reefpuck's Avatar
 
Join Date: Jul 2004
Location: Georgetown, TX
Posts: 1,072
Quote:
Originally Posted by Jedi4lif View Post
Hello all,
I have a 75g, with 60lbs of live rock. 2 65g canister filters and a reef octopus 100 hob skimmer. Marine orbitz led and a fluvel marine LED light strip. Orbitz runs at a ramp up and down of 30 mins each and 8hrs of white/blue. The fluvel strip runs 3 hrs mid day and shuts off.
Thanks for the help.
I don't have experience with these LED fixtures...but I'm guessing this is probably your problem. I'm not sure these lights are the best/intense enough for most corals.

Someone else might be able to chime in...but I would do some research on those fixtures and see what others have said.


__________________
Josh

Current Tank Info: 90g mixed reef w/ 55g sump/fuge. Bangaii Cardinal, Royal Grama, Clownfish (Snowflake & BlackIce), Flame Angel, Melanurus Wrasse.
Reefpuck is offline   Reply With Quote
Old 02/15/2018, 10:47 PM   #3
JZinCO
Registered Member
 
JZinCO's Avatar
 
Join Date: Aug 2016
Location: northern CO
Posts: 447
May help to post your water chem parameters.
Also those are not the best lights. I started out with both and can tell you that my zoa growth was lacking back then.
How much growth are you expecting and can you detail how much you are getting?


JZinCO is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 08:19 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014